查看问题详情

编号项目分类查看权限最后更新
0000100Magic Linux 2.5KDE相关公开2010-01-06 12:03
报告员souser 分派给sejishikong  
优先级严重性小错误出现频率总是
状态 已解决处理状况已修正 
摘要0000100: KDE3版中的amarok中的lrcshow运行错误
描述请看图。
标签没加标签.

活动

2009-12-30 18:53

 

lrshow.png (10,563 字节)   
lrshow.png (10,563 字节)   

sejishikong

2009-12-30 23:26

管理员   ~0000242

可能是qt3需要重编译,我看看。

sejishikong

2009-12-31 17:54

管理员   ~0000246

更新了 PyQT,好像已经正常了,不过有个版本号错误提示。

sejishikong

2009-12-31 17:59

管理员   ~0000247

噢,看错了,已修正。

souser

2009-12-31 18:52

报告者   ~0000248

最后编辑: 2009-12-31 18:53

真的解决了吗?如果只是更新PyQt到3.18.1-1的话,还不行,只是将错误由“but the qt module requires API v3.8"改为"but the qt module requires API v6.0"

sejishikong

2010-01-04 13:46

管理员   ~0000251

sip更新了么?

souser

2010-01-04 14:20

报告者   ~0000254

我更新sip后,可以正确运行了。

问题历史

日期 用户名 字段 更改
2009-12-30 18:53 souser 新建问题
2009-12-30 18:53 souser 添加了以下文件:: lrshow.png
2009-12-30 23:26 sejishikong 注释已添加: 0000242
2009-12-31 17:54 sejishikong 注释已添加: 0000246
2009-12-31 17:59 sejishikong 注释已添加: 0000247
2009-12-31 17:59 sejishikong 状态 新建 => 已解决
2009-12-31 17:59 sejishikong 处理状况 未处理 => 已修正
2009-12-31 17:59 sejishikong 分派给 => sejishikong
2009-12-31 18:52 souser 注释已添加: 0000248
2009-12-31 18:52 souser 状态 已解决 => 反馈
2009-12-31 18:52 souser 处理状况 已修正 => 重新打开
2009-12-31 18:53 souser 注释已编辑: 0000248
2010-01-04 13:46 sejishikong 注释已添加: 0000251
2010-01-04 14:20 souser 注释已添加: 0000254
2010-01-06 12:03 sejishikong 状态 反馈 => 已解决
2010-01-06 12:03 sejishikong 处理状况 重新打开 => 已修正