当前位置

amarok 1.0

主标签

1.if you need gstreamer support please install gstreamer-0.8.3-1.i386.rpm and gstreamer-devel-0.8.3-1.i386.rpm,
gstreamer-plugin is not for Magic Linux, so it is up to you.
2.you need taglib, you can download from www.magiclinux.org/people/kanker

Kanker, if you got a chance rebuild a non-gstreamer version for me*^_^*

My new patch is under my folder, http://www.magiclinux.org/jackey/amarok

评论

MagicLinux 的 GNOME 打包项目维护有完整的 gstreamer/gstreamer-plugin 包